• 0
UmberCrow

Mod won't open

Question

So for some reason when I go to launch bigdig mod, it won't open, on the launcher it goes through the loading sequence it closes and than just reopens the launcher. Looked into it and it said that my Version.json file wasn't found in modpack.jar. Though its there. I've tried all there is to think of. Downloaded the 64bit version of Java, put up the amount of memory needed. Hell I even uninstalled bigdig. Not to mention I uninstalled Java and the launcher. I updated Java and everything. I got rid of Vanilla Minecraft and reinstalled that too but nooope. Vanilla Minecraft works, but not any of the modded versions. I've tried it all, hell, if there is anything anyone recommends please I'll take it.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.