Jump to content

Urgent server issues.

Recommended Posts

Alright, firstly, thank you for taking the time to read and consider helping me, because I have no idea. So I should explain the problem so you may understand what caused it, the server was running perfectly fine at 20.0tps 2 days ago, then there was a little argument between my friend a player, some nukes went off, we were Ddos'd a few dozen times, someone stole our IP's and ports using our host, we ran at 7tps, basically a shitstorm of bad times. We run with a server host which I won't mention, and then our host tried to fix all the errors we had. So then when everything was fixed, we started getting some TPS drops, our host explained it was a plugin we were using causing lag, I found it was votifier, I removed it and the problem was fixed. Then, someone on our network apparently stole our IP, my host tried to fix it, and then when it was fixed we were all playing fine and dandy, again. And now all of a sudden out of the blue, these dozens of errors are coming up and the host is blaming us! And I'm just sitting here like what the actual fuck?

So yeah. Here are the errors;

19:21:48 CONSOLE: [sEVERE] java.lang.ExceptionInInitializerError

19:21:48 CONSOLE: [sEVERE] at immibis.core.CoreProxy.RegisterBlockID(CoreProxy.java:24)

19:21:48 CONSOLE: [sEVERE] at net.minecraft.server.mod_TubeStuff.load(mod_TubeStuff.java:78)

19:21:48 CONSOLE: [sEVERE] at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:351)

19:21:48 CONSOLE: [sEVERE] at cpw.mods.fml.common.Loader.modInit(Loader.java:263)

19:21:48 CONSOLE: [sEVERE] at cpw.mods.fml.common.Loader.initializeMods(Loader.java:618)

19:21:48 CONSOLE: [sEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onLoadComplete(FMLBukkitHandler.java:142)

19:21:48 CONSOLE: [sEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:176)

19:21:48 CONSOLE: [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)

19:21:48 CONSOLE: [sEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

19:21:48 CONSOLE: [sEVERE] Caused by: java.lang.RuntimeException: unknown character

19:21:48 CONSOLE: [sEVERE] at forge.Configuration.load(Configuration.java:258)

19:21:48 CONSOLE: [sEVERE] at immibis.core.Config.<clinit>(Config.java:111)

19:21:48 CONSOLE: [sEVERE] ... 9 more

19:21:48 CONSOLE: [sEVERE] Unexpected exception

19:21:48 CONSOLE: java.lang.RuntimeException: unknown character

I have no idea what I'm doing. Please shed some light on the situation Mr. Experts, I'll give you any information you need.


Link to comment
Share on other sites

ok well mine was longer and it only happened when i updated from 3.1.1 to 3.1.3 because there were some plugin problems make sure everything is the same craftbukkit build and try backing up the world and starting a new one sometimes chunks have problems and create more problems.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...