Dogol

Tekkit Classic is being laggy.

Recommended Posts

For some reason every time I move my head/mouse, it begins to drop frames. F3 says fps is at 60-70. It's just when I move my head,

This is the part I don't understand at all: for some reason, the lag stops when I hold down right click.I have no idea why this happens, if anyone might have a solution I would be very appreciative.

Share this post


Link to post
Share on other sites
On 7/28/2019 at 10:50 PM, Dogol said:

For some reason every time I move my head/mouse, it begins to drop frames. F3 says fps is at 60-70. It's just when I move my head,

This is the part I don't understand at all: for some reason, the lag stops when I hold down right click.I have no idea why this happens, if anyone might have a solution I would be very appreciative.

yo bro, just worked this out. I just put my game into full-screen mode and it completely stopped lagging. You can do this by pressing shift+F11 (Windows) or by doing fn+F11 (Mac). If you're using a Mac and it won't let you go into full-screen mode using this command, then you need to go to 'System Preferences' and then to 'Keyboard' and then to the 'Shortcuts" tab and un-check the box 'Show Desktop', as this function is binded to F11 already. Once you disable this then you can go into fullscreen mode using fn+F11 and all the lag should go. Hope this helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.