Sign in to follow this  
King Spam

I can't get forge or the mods to load on my modpack

Recommended Posts

I've done several things to upload a modpack and tried to get it to run several times. I've now gotten the pack to download the zip file and run, but the game wont launch forge.

Here is the link to the modpack basic files: https://www.dropbox.com/s/cdxchzqwx34wvpi/mods%204%20server.zip?dl=0 (I did change the end to dl=1 so it does download)
Here is the link to the modpack itself: https://www.technicpack.net/modpack/king-terp.1545797 (please don't mind the pictures)

Whats in the files; bin - Forge recommended universal version for 1.12.2, Config - the config files from a fresh mine craft game for all the mods, mods - theres about 70-80 mods.

I've seen some people say if you don't download mods from a reliable source they tend to make Technic and Forge to clash and not work, but a good portion of my modlist came from another modpack and multiple cursed forge downloads.

Here's some images of whats all in the modpack folder and when i run the game:
unknown.png
unknown.png

Share this post


Link to post
Share on other sites

Figured it out the zip file in itself had an extra folder holding the sub folders. When you zip the file ONLY zip bin, config, and mods folders.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this