Jump to content
  • 0

Help, Blightfall not Working (RESOLVED KINDA)


ColorKitten6
 Share

Question

I'm not entirely sure what's happening right now I'll be honest.

I can open up the launcher and such with no issues. All the other modpacks work as intended. Blightfall just doesn't?

I launch the modpack and the launcher goes away as normal. The loading screen for the modpack doesn't appear though? Or at least, that's what I thought at first. I appears off screen on my laptop, showing as a little white box at the bottom left of my screen. It's under my pins and clock so I can't click on it. When I use a shortcut to fullscreen the game, the background of the pack shows up but no words? There's nothing on the screen. I don't get any error log either.

I've tried uninstalling technic launcher (Did nothing), uninstalling Blightfall (Did nothing), giving it more GB (Did nothing). I don't really know what else to do? I don't even know what's causing the issue.

Has anyone experienced this before? Help?

EDIT: So I kind of fixed it? I figured out how to move my taskbar so I could free the minecraft launcher from its corner. No idea why it's there. Windowless Fullscreen still doesn't work but if I keep the window it does! Still don't know what happened tho.


tiny fucker.png

what is happening.png

Edited by ColorKitten6
included pictures of what i mean
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...