Jump to content
  • 0

[N/A]problems with Technic Launcher and Java


Question

Hello, I would like to report a problem that I am constantly having and I have not found another solution. When I download Technic Laucher and open it, it simply says that it needs another java, I click ok and redirect me to the java page where I should download until then everything is fine. But when I go to download the java and open it simply occurs an error in the download and is directed to the folder %appdata%/
local low/Oracle. I tried to solve it in every way, uninstalling java several times on the oracle platform itself and nothing solves it, I even tried to download a pirated technic but the mods were offline, but at least I had opened the launcher. I need urgent help, I don't know what else to do.


In short, my java cannot install the version it asks for in technic, however, not having the version desired by the launcher
 
Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
×
×
  • Create New...