Jump to content
  • 0

An error occurred while attempting to reach authserver.mojang.com



Recently my friends have started a Minecraft server so I wanted to join. Its a modded pixelmon server, so I need to use technic launcher. I browed a friends minecraft account and am able to log into regular minecraft and play, however, when I attempt to log in to technic I am hit with the error: An error occurred while attempting to reach authserver.mojang.com.

I have seen a few other posts about this problem but none of them have helped, I have the latest version of java (java 8 ). I also tried logging in by using both email and username. Does anyone know how to fix this? I also tried deleting and reinstalling all version of java and technic. Thanks.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...