Jump to content
  • 0

Tekxit 3.14 Exit Code Zero




First time poster here, and not sure if this is the most appropriate thread or not. Please advise if I should repost this elsewhere.

My journey began with the most FAQ of the last few months, "How do I play with my friends without a mojang account?" So I did some digging around and found this video: https://www.youtube.com/watch?v=-rE8i-6TSLI&t=333s
TLDR of the video: It's  a cracked Technic launcher that does not ask for a login in order to Download the mod packs. Probably not condoned here, but until Mojang completes the migration to Microsoft completely I don't see another workaround. If there is please do share.


Step 1: I bought Minecraft Java Edition. Open the game fully, so that it completes the install past the launcher.

Step 2: Downloaded and install the Tekxit modpack from the cracked launcher. The modpack works great in single player mode from the cracked launcher, however multiplayer is disabled for obvious reasons.

Step 3: Install Forge, version 1.14.4 recommended (I first tried 1.16 and at step 4 it asked me to use forge 1.14.4 - 1.15). Open the Forge modded Java edition to complete the installation past the launcher stage. 

Step 4: This where it breaks. After copying the resource packs over and everything in the mods folder as shown in the video it gets stuck by crashing right after I click play with Exit Code 0. When I look at my /.minecraft/logs/latest I see that this is likely the problem: "org.spongepowered.asm.launch.MixinInitialisationError: Mixin Launch Plugin Service could not be located"

A google search returned this link(https://github.com/SpongePowered/Mixin/issues/361) which seems to indicate that the error is missing a file that only ships with the Technic launcher. 

My last effort was to go directly to the Tekxit page and see if there is a manual install: https://www.tekx.it/tekxit3.14.html

Unfortunately even though it does show 'Manual Install Links!", and I am using Java 8 update #271, downloading 0.8.1 and merging the extracted contents into my .minecraft folder still returns just the same error. Perhaps tomorrow I will try version 0.7 of Tekxit but my friends are moving on to 0.8.1 regardless.


I know this is probably not a proper "bug" as I'm definitely not using the software as intended but at the very least it's bug with the manual install links of Tekxit I think. If anyone has insight or other options I can try tomorrow that'd be great.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This topic is now closed to further replies.
  • Create New...