Jump to content

Null error


Recommended Posts

I'm getting the null error when trying to join my own server. I'm Googled it and watched a bunch of videos, and yet I keep getting the error no matter what I do.

I have three computers in my house, all hooked into the same internet.
Two of the computers work on the server (one is the computer running the server, and the other is a laptop).
The third computer (another laptop) can SEE the server available and green, but when I click to go in, it gives me the null error.
The IP I'm putting in is just the local address, and it DOES show up on the laptop that is giving the null error when connecting.
I am not using any type of VPN.
His laptop DOES connect to the server sometimes, and he's been able to play on the server probably 10 times now.

The technic launcher shows him as logged into his account, and the game opens just fine (I'm using my own personal modpack I made, which works perfect on the other two computers).
I have signed into Microsoft through Chrome on the laptop, which I have found helpful other times (it's like the stupid Minecraft servers can't tell that you're logged in unless you use a browser too for some reason, it just seems like the Microsoft element of Minecraft log in is REALLY badly programmed).
I have restarted the whole computer, and opened the game back up.

I just tried something new, that I saw in a video. In the Technic launcher I clicked sign out for his account. I then tried to sign back in, and it said something like "please sign in again to Microsoft", and when I clicked the button it took me to Chrome and asked me to sign into Microsoft again. I clicked his account, and it gave a white page that said "Received verification code. You may now close this window". So I did, and I opened up the Technic launcher, and it originally said some kind of SMTS error or something (sorry I didn't write it down...). Now I've tried a few times, it always gave that error, but now it's saying that his account hasn't purchased the Java edition, which it DEFINITELY has (I made sure of it, AND we've used it to play Java edition many, many times, using the normal Minecraft launcher and technic).

Please help, because we'd really like to play together as a family. Thanks for any help you can provide!

Edited by Cosmology27
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...