Jump to content

Cosmology27

Members
  • Posts

    12
  • Joined

  • Last visited

Recent Profile Visitors

774 profile views

Cosmology27's Achievements

Dirt

Dirt (1/9)

0

Reputation

  1. So I'm setting up a new server with a friend. Right now, our memory usage is at like 20%, for both of us. However, I'm getting 60fps, and he's getting 20fps, with all the same settings. His computer is actually better than mine. Is there anything that might be causing an issue here? I have no java arguments set up on either of our machines. All the same mods, the same server, and the server is being run somewhere else entirely. Anybody smarter than me able to help me problem solve what the issue might be? Thanks!
  2. So I tried using the universal forge for 12.2, and forge would never install when running my pack. I then saw in another post that the 12.2 forge with technic requires that you use the installer, so I tried that. Now, it downloads and installs everything, but when I hit play, it just sends me right back to the technic launcher, without even running minecraft. Any ideas what's wrong? Thanks for the help!
  3. So I was having this issue too, and I tried what you said, but now it's not even playing the game. Hitting the play button just sends me back to the technic launcher. Any ideas? Thanks!
  4. Hey there, I haven't played Technic/Minecraft in probably 5 years or so, and I'm going to be running a server once again, so I'm just looking for some help. I don't see how to do a totally clean install of Technic. It doesn't look like it's really "installed" on my computer, because it doesn't show up in the programs list, so I can't uninstall it. If I download the new launcher, it just opens up the old version of Technic I had (last opened 2 years ago, but I didn't play much then). Is there a way to actually do a fresh install? I have some friends wanting to join my server, and from years ago I remember that the launcher would automatically set the RAM allocation quite low, and you actually had to go into the settings and change that manually. This was required for basically any modpack, because the automatic RAM allocation was so low. I know it's silly, but I have found that the majority of people actually can't manage that. If you tell them they need to go adjusting settings, they get discouraged. So for example, people that aren't good with computers, or younger kids, who love Minecraft, things like Technic are really nice, because they basically just have to click play. Is there any way to make the RAM allocation automatically increase when you run my modpack? Or are we actually forced to increase RAM allocation? (It seems odd to me, because no other program ever requires that you do this, if I run Skyrim, it doesn't make me decide how much RAM to allocate, regardless of modding) In terms of the files for the actual modpack, are there better ways to do it now? I remember myself and others used to use Dropbox, but they've really fallen behind, and I remember they changed how things worked, so it made it quite difficult to use Dropbox to share the files. How are people sharing files these days? I also remember a website that would allow you to create a redirection for your IP address (I forgot what the proper term is). Basically, your 123.235.543 whatever IP address you have, will change into something like "CosmosServer" so that you can let people have access to your IP, without actually giving them your IP. The site takes anyone looking for "CosmosServer", and makes them actually look for my IP. Anyone remember what this is called, or what site to use for this? Lastly, if you can't have RAM automatically allocated, does anyone know what Technic STARTS your RAM allocation at? I can't figure out how to clean install, so I'd possibly like to try and make a lightweight modpack that will work with the auto allocation, so what does it automatically set RAM to? Random last point, this forum post page KEEPS bashing my cursor back to the security check. While typing this up it forced me back there multiple times, forcing me to uncheck that I'm not a robot, and I then had to refresh the page to fix it. Why in the world is that happening? Very annoying. Appreciate any help you can give! Thanks!
  5. Cool thanks! Can I not delete this thread now? lol
  6. So I've realized my problem is worse than I thought. I have two computers, a mac and a pc, and it's happening on both of them. My modpack I've made installs and loads up properly, but when I'm in a world, I can't open the inventory when I press "E". I get the achievement, because the game recognizes I pushed "E". I'm really confused by this all. Any ideas?
  7. Just wondering what file in the .minecraft folder I need to include in my modpack, so that when someone runs the pack, the IP to the server shows up automatically in the multiplayer settings. Thanks for the help!
  8. I'm very frustrated right now. I know it's probably an easy answer, and I'm sorry, but I've looked for the answer on here, read the guide, watched numerous tutorials, and I still can't get my modpack to work properly. Type in Cosmology and you'll get my pack. I've uploaded it a few times now, and it's big, and I have bad internet, so, you know, lol. From what I can tell you have to have bin, mods, and configs, and then anything else you need. Bin = I got the minecraft universal, renamed it "modpack", and stuck it in the bin folder. Mods = obviously I put all my mods in. config = obviously put all the configs in there. options = I put the options text file in there too, because we need custom controls. I then zip all this up, and name it modpack.zip I then put it up on dropbox so the link AUTOMATICALLY downloads the file. I then update the modpack URL on technic's site, AND I changed the version number. I then download the whole pack... again... and it starts up as if it's Vanilla... I put the options in there too, could this be messing it up? If so, how do I have custom controls for the game in the modpack?
  9. The game starts up, but you cannot enter a world. Why is that? How do I fix it? I'm surprised you found ID conflicts, because I fixed all the block ID conflicts, and all the item ones I could. I thought there were only like 6 left. I'd like to know if you or anyone else can explain to me how to include Forge in a 1.6.4 pack. Thanks!
  10. Sorry about that, should of thought of that. Here it is. Do you know how the forge aspect of the pack works for 1.6.4 packs? http://www.technicpack.net/api/modpack/cosmology
  11. So I've read the whole Technic page for how to make a modpack. I've also watched two different videos explaining it. I've tried it out, and it'll download and run, but it won't open any worlds, or log on to my server... The modpack does run, because I've run it on my own totally fine. I would imagine it would have to be a problem with how the launcher installs my pack. The problem is, I believe, how the Technic launcher installs forge. The instructions don't really specify how to get forge installed. I’m pretty confused how to add that properly, and how the technic launcher actually creates the pack. What I've done is I've created a config folder with all my configs, a mods folder with all my mods, and a bin folder where I have the forge universal I downloaded, but the forge file is renamed modpack.jar (this is what both videos said to do). I tried also including an empty coremods folder (empty because MC no longer has coremods in 1.6.4), but it would always crash. I took out the coremods folder, and for some reason now it loads, but it won't go into any worlds, SP or MP. If anyone could help me out I'd really appreciate it. Thanks!
×
×
  • Create New...