Jump to content

Filler not really filling.


Recommended Posts

Hi i have ataxophobia and when i see the randomly generated caves and non flat chunks i really want to extract every single block and replace it whit smooth stone, for that i use the quarry and the filler, however the filler doesn't works if there's bedrock on the filling area.

Already tried placing the landmarks in different order (side placing bug), as activation order and placing all the 8 landmarks for the rectangle, now the thing is that did worked in classic but not in lite and from what i had search from it i don't really know if its a bug or coding from BC team.

Any feedback, confirmation or tips would come handy.

Link to comment
Share on other sites

The filler does works if it it set to "box" mode but on the "fill" mode it just hangs the red signal and stops.

Currently there's no way for me to automatically fill the quarry holes whit smooth stone, builders whit negative templates crashes since they are not fully implemented. Ill just do the wait game for some time.

Link to comment
Share on other sites

  • 2 weeks later...

I am experiencing the same issue. Mine seems to only be on my multyplayer server. Ive moved the markers closer and lower to the ground... but to no avail. I have even gone down and by hand leveled out the bedrock up to lvl 7 in hops that covering up the bedrock might help... No go. The box, stairs, and fill options all work but when I try to use flatten I just get the red bar. I can get it to work in single player. Any help would be grateful.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...