Jump to content

I need help with my forcefield setup (might be a bug)

Recommended Posts

I'm having trouble setting up a forcefield. I'm 90% sure it's not working due to a glitch, because I've been using MFFS forcefields for quite some time and the exact same setup I have here works fine in single player. In fact, it worked ONCE in this server, but then I took down the core and projector for repositioning, then it stopped working entirely. I've tried placing them in different spots in my house but I always get the same result. It might be an issue with the server I'm playing on, but perhaps it's a more common glitch and someone has a fix.

Long story short: if you install a forcefield and then remove it, you can't make another forcefield in that area. I don't know how big this "area" is but it's quite big. I've already ruined three different areas this way. The ruinage seems to persist through server restarts.

Here are some pictures.

Core and area projector:


Core GUI:


Projector GUI:


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...