Jump to content

MFSU not outputting power?


Recommended Posts

I'm having a problem with MFSU's on my tekkit server. I'm using the technic launcher running 3.1.3|1.2.5|Latest Modpack build. I had an MFSU connected to a MV Transformer connected to a LV Transformer and I was powering about 8 macerators/electric furnaces. It has been going fine for a couple days now.

As I was walking by one day i right clicked on a macerator to see how it was doing and I noticed it wasn't being powered. I went back to my MFSU and for some reason it stopped outputting power. I didn't touch anything and it was working fine. I'm using 10 low voltage solar arrays to power the MFSU and all glass fiber cables. When I right click on the MFSU with an EU-Reader it says measured power: 76.64 EU/t and when I right click the cable thats coming out of the green dot it says 0 EU/t. I've spent the last hour moving the MFSU around and it still won't output any power I don't know what's wrong.

Link to comment
Share on other sites

when you say powered, you mean they don't receive electricity, or they aren't powered automatically?

if they aren't powered automatically, and you're using redstone wire to power them all at once, you should be aware that sometimes, when exiting a game and leaving a powered redstone line on, the redstone signal losing it's effect, and it requires a refresh. if that's the case, refresh it, or switch to levers (by attaching them directly to the macerators them self)

in case i'm wrong and you meant that no electricity pass through the cables, then you should double check your converters output/input directions, and if the MFSU has electricity inside, which is above the minimum requirement output

if you're only powering macerators, you should might as well consider moving back to MFE and skip the MV transformer. just for testing, that is.

Link to comment
Share on other sites

I have 10 low voltage solar arrays giving power to the MFSU. There's no redstone involved. When I right click the MFSU I can see the power is going up, it's charging. Yet when I right click the cable that's coming out of the MFSU with an EU reader it says 0 EU/t. I'm thinking this is a bug because it was working just fine until now and I didn't touch anything it just stopped working. I've tried restarting the server and I've tried moving the MFSU but still it doesn't work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...