• 0
Sign in to follow this  
TheSmashed

Launcher doesn't open minecraft after login

Question

Launcher Version: 1.1.2.0

Operating System: Mac OS X 10.7.5

Java Version: java 7 update 11

Antivirus Program: non

Description of Problem:

The technic launcher opens and updates. But when I click login, it updates the mod pack (like tekkit or any other pack) it closes the launcher. The Mojang screen never appears!

It has worked in the past, but now it fails...

I have tried uninstalling everything! including Java.

I have tried creating new user on my mac and tried it there

I have tried finding a solution on google and youtube

I have tried different mod-packs

I have tried different mod-pack builds

I have tried everything

But still the launcher just closes and nothing happens!!!!

extra:

When I open the basic minecraft from minecraft.net i can play. But i just want to play technic again!

HELP!!!!

Error Messages:

Error Log:

[17:27:56] [sEVERE]------------------------------------------

[17:27:56] [sEVERE]Launcher is starting....

[17:27:56] [sEVERE]Launcher Build: '1.0.2.0'

[17:27:56] [sEVERE]Allocated 3640.9375 Mb of RAM

[17:27:56] [sEVERE]Java VM: '1.7.0_04-b21'

[17:27:56] [sEVERE]OS Version: '10.7.5'

[17:27:56] [sEVERE]Is 64-bit: 'true'

[17:28:07] [sEVERE][info] Downloading 'mirrors.yml' from 'http://mirror.technicpack.net/Technic/mirrors.yml'.

[17:28:08] [sEVERE]Starting download of 'http://mirror.technicpack.net/Technic/CHECKSUM.md5', with 3 trie(s) remaining

[17:28:08] [sEVERE]Copying: /temp/file5573230763774181717.tmp to: /launcher/CHECKSUM.md5

[17:28:08] [sEVERE]File Downloaded: /launcher/CHECKSUM.md5

[17:28:09] [sEVERE][MD5 Mismatch] File '/launcher/technicssp/modpack.yml' has md5 of '87d05c69727349fe0d04a38a81a62f41' instead of '84f5b7057fef0767622f7ccd8212768f'

[17:28:09] [sEVERE][info] Downloading 'modpack.yml' from 'http://mirror.technicpack.net/Technic/technicssp/modpack.yml'.

[17:28:10] [sEVERE][info] Downloading 'minecraft.yml' from 'http://206.217.207.1/Technic/minecraft.yml'.

[17:28:37] [sEVERE]Loading Launcher from 'techniclauncher/technicssp'

[17:28:38] [sEVERE]IDResolver - Loaded 785 IDs sucessfully.

[17:28:38] [sEVERE]IDResolver - Loaded 39 Mod Priorities sucessfully.

[17:28:38] [sEVERE]IDResolver - 'UpdateTickSettings' called.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I think i have found the fix. First off downgrade Java 7 to Java 6 from here. Next go to Library find the Java folder open it and in it you should see JavaVirtualMachines delete it and that should fix the problem and tekkit should work.

Share this post


Link to post
Share on other sites
  • 0

I do not have a Java folder in the library. And next to that, the instructions given on the apple website are not valid. I tried to use the commands but the folder it is trying to disable, or the files in there for that matter, is empty.

I tried to do it anyways. But nothing really happens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this