Jump to content

Dimensional Anchors


Recommended Posts

I seem to be having this problem with dimensional anchors causing my worlds not to load. I've seen other threads saying that updating to version 52.1.4 solves the problem, but this seems to do nothing for me. I've also tried DA 52.1.6, and even tried deleting the DA file from the mods folder of Tekkit Lite and still nothing. My world will periodically load once in a while, but then when I get it working it won't work the next time I start up Tekkit.

I've also tried using version 0.5.7 of Tekkit Lite that just became the recommended version today with manually updating DA to 52.1.6 and I can't get my world to load.

Just tested something else, and it seems that with Optifine installed it won't load, then I removed it and my world will now load. I was using Optifine version 1.4.6_HD_U_B6, but updating to Optifine C2 with Tekkit lite version 0.5.7 and DA 52.1.6 looks like it actually works. So if anyone else is having trouble with DA not allowing their worlds to load, maybe try this combination of mods and whatnot.

Started out as a plea for help thread, I guess now it's a 'hope this helps' thread.

Optifine: http://www.minecraftforum.net/topic/249637-147-optifine-hd-b6-fps-boost-hd-textures-aa-af-and-much-more/

DA updates: http://dl.dropbox.com/u/2944265/mods/autobuilt/index.html

Best of luck

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...