Jump to content

The launcher freezes in a white screen when i log in.


Recommended Posts

Hello everyone!

I'm having this problem whenever i try to log in (i've never played tekkit before). I tried reinstalling it, but it didn't work, then, i did what it says here http://forums.technicpack.net/threads/common-problems-and-solutions.3405/, but it still doesn't work. Here is the log:

[19:54:03] [sEVERE]------------------------------------------

[19:54:03] [sEVERE]Launcher is starting....

[19:54:03] [sEVERE]Launcher Build: ''

[19:54:03] [sEVERE]Allocated 989.875 Mb of RAM

[19:54:03] [sEVERE]Java VM: '1.7.0_13-b20'

[19:54:03] [sEVERE]OS Version: '5.1'

[19:54:03] [sEVERE]Is 64-bit: 'false'

[19:54:04] [sEVERE][info] Downloading 'mirrors.yml' from ''.

[19:54:05] [sEVERE]Starting download of 'http://mirror.technicpack.net/Technic/CHECKSUM.md5', with 3 trie(s) remaining

[19:54:06] [sEVERE]Copying: tempfile670191237914105441.tmp to: launcherCHECKSUM.md5

[19:54:06] [sEVERE]File Downloaded: launcherCHECKSUM.md5

[19:54:06] [sEVERE][MD5 Mismatch] File 'launchertekkitlitemodpack.yml' has md5 of '8492eb62f0497e14646a0af963c05370' instead of '448945a44c5bcfd20528b0adc52a69b9'

[19:54:06] [sEVERE][info] Downloading 'modpack.yml' from ''.

[19:54:07] [sEVERE][info] Downloading 'minecraft.yml' from ''.

[19:54:16] [sEVERE]Loading Launcher from 'techniclauncher/tekkitlite'

PS: sorry for my bad english :( i just want to play tekkit..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...