Jump to content

New update = problems


santho98
 Share

Recommended Posts

I need some help ! when i try to log on to a server this comes up:

Forge Mod Loader could not connect to this server

The mods and versions listed below could not be found

They are required to play on this server

ICBM:Contraption : 1.05

Fluid_mechanics : 0.2.7

ICBM:Sentry : 1.0.5

BasicComponents : 1.2.6

Mekanism : 5.4.0

ModularForceFieldSystem : 2.3.0

ElectricExpansion : 1.5.0

mmmPowersuits : 0.2.2-170

MekanismGenerators : 5.4.0

AtomicScience : 0.4.1

Railcraft : 6.17.0.0

AssemblyLine : 0.2.8

MekanismTools : 5.4.0

ICBM:Explosion : 1.0.5

Plz help me with this ! i cant play on any server :(

Link to comment
Share on other sites

Yeah im pretty sure, it's like that on all servers.

yeah, but are you on the right version? I mean, the newest update is 1.1.3, but i see a lot of the reccomended servers are on 1.1.2

Otherwise, you might try the "reset this pack" (or whatever) button.

Link to comment
Share on other sites

i'm sure it's the right version for the server. it's not an recomended server btw. And i tried everything rec. build dev. build and alot of other manual build options

Okay, then try the button that says "reset pack".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...