Sign in to follow this  

Forge Not Working [FIXED]

Recommended Posts

I am trying to make a mod pack for my friends and I. I have many mods on it and it works if I just install it to regular minecraft. I made the modpack.jar in the bin, the config file, the mods folder and the coremods folder. When I try to open the mod pack with the launcher it gets stuck on 1% zap2.ogg... I tried downgrading forge and it got past that point but after the mojang screen it said that the forge version was outdated and that minecraft would close in 30 seconds. Please help me, I have spent three hours trying to solve this.

This is my mod pack zip download:

I found out that the build of forge I was using (533) did not actually work. I found that if I used the version of 534 it worked just fine. I tried the version 533 on regular minecaft and it didn't work. Don't know of the version is corrupt or not.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this