Jump to content

Additional Mods Won't Load

Recommended Posts

So my friend is experiencing this weird problem. For some reason, his tekkit lite is really screwed up and for some reason all of his mods are in the cache folder and nothing is in the mods folder, although his tekkit lite runs perfectly fine with all the default mods loaded. However, he is unable to load additional mods via modloader. What I mean by that is the game will start but forge will not have loaded the mod, and the mod will not be under "mods" in the startup menu. He tried deleting his .techniclauncher folder and the .exe and completely reinstalling it, but for some reason the mods were still in the cache folder. He even tried putting the mods he wanted to load in the cache folder, but it didn't work. Has anyone else experienced this? Is there a way to fix it?

Link to comment
Share on other sites

Imna guess that he used the old launcher, and is now using the new launcher. The old launcher put things in .techniclauncher, the new launcher puts things in .technic, so he is probably just looking at the wrong folder.

I'm not sure what his folder is called, and he deleted the folder and the .exe and installed it from the website but it still didn't work. That wouldn't explain the mods running from the cache folder, either.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...