Jump to content

Can't Play Voltz AT ALL..


Recommended Posts

Figured it out, surfed many threads to find a solution but I found one that worked.

change the config file for mechanism, there is a line near the top that says updatenotification=true, change that to false, save and reload technic.

Link to comment
Share on other sites

sshaggy got me on the right tracks but only worked the first time loading before resetting back to default. So here is a detailed guide for anyone unsure.

Step 1: Open Technic Launcher and open Voltz options panel by clicking on the cog under Volts image on the left side. Once in Voltz options click "Open Folder"


Step 2: Search for "Mekanism.cfg" - You maybe able to do this on windows start bar and skip step one.

Location is "\AppData\Roaming\.technic\voltz\config\Mekanism.cfg"


Step 3: Open the folder "Mekanism.cfg" in notepad or your personal favorite text editor - I shall be using notepad ++

Step 4: Once open look for "UpdateNotifications=true" now change it to "false" as shown below. Once you have done that SAVE and exit.


Step 5 - This may or may not be needed to do. Like step two find "Mekanism.cfg" and this time right click and go down to "Properties" as shown below.


Step 6: Once in properties trick "Read-only" then "APPLY" then lastly "Ok" as shown below.


Step 7: Lastly Reopen Technic Launcher and play!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...