Jump to content

[Help] Computer rebooted while server was running. Server won't run (crashes).


Recommended Posts

My computer performed a reboot overnight while asleep the other night (system updates).

Upon attempting to start up the server the next morning, I was confronted with an error (log report below).

I have tried a few things already, all working from a copy of the original server folder to ensure original files stay as they were.

Assistance is appreciated!


Link to comment
Share on other sites

That's what I'm getting from various Google searches on this issue. Corrupted data. I tried just copying over the level.dat into a fresh unzip of the Voltz server, but when I booted the server, it still created a brand new world. I also copied over the world folder, but get the same crash. So, it seems there may be corruption in the world data. Interestingly enough though, I can still open the level.dat using MCedit (although I'm not sure if there's a way I can "copy" my world with MCedit to uncorrupted level.dat/world folder.)

Looking at the fact I can open the level.dat in MCedit though tells me the level.dat may still be intact and not corrupt, but that there's another file(s) in the world folder that are corrupt.

Not sure where to go from there, though, if that's the case.

Could I just create a new world and let the server create fresh world files, then somehow replace the level.dat plus other contents from the original world folder to the new one?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...