Jump to content

Cannot join server.


Recommended Posts

I have downloaded 1.2.1 and 1.2.2 and on both servers when I connect with my technic client with the respective versions I always get a "Forge Mod Loader has found world ID mismatches" I have tried deleting and readding Big Dig into the launcher, but still I get this error when joining the server. Please Help!

Link to comment
Share on other sites

My own server I setup.

I have my laptop setup with server 1.2.2 then I tried 1.2.1 and could not connect with my desktop PC

I could set up Tekkit Lite on the laptop (the server) and connect with my desktop (the client) and it worked fine. I even installed MCPC fine and was able to get it to work fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...