Jump to content

lwjgl error


Recommended Posts

I get this error when launching tekkit lite using a batch file to open the launcher.

C:\Users\Charisma\AppData\Roaming\.technic>java -Djava.library.path="C:\Program

Files\lwjgl-2.9.0\native\windows\lwjgl64.dll" -jar techniclauncher.jar

Apr 22, 2013 10:47:11 PM org.spoutcraft.launcher.entrypoint.Start launch

INFO: Args: []

Could not locate symbol glEnableClientStateiEXT

Could not locate symbol glDisableClientStateiEXT

Could not locate symbol glGetFloati_vEXT

Could not locate symbol glGetDoublei_vEXT

Could not locate symbol glGetPointeri_vEXT

Could not locate symbol glVertexWeighthNV

Could not locate symbol glVertexAttrib1hNV

Could not locate symbol glVertexAttrib2hNV

Could not locate symbol glVertexAttrib3hNV

Could not locate symbol glVertexAttrib4hNV

Could not locate symbol glVertexAttribs1hvNV

Could not locate symbol glVertexAttribs2hvNV

Could not locate symbol glVertexAttribs3hvNV

Could not locate symbol glVertexAttribs4hvNV

Apr 22, 2013 10:47:39 PM uu <init>

SEVERE: A critical error has occurred.

org.lwjgl.opengl.OpenGLException: Invalid value (1281)

at org.lwjgl.opengl.Util.checkGLError(Util.java:56)

at org.lwjgl.opengl.Display.swapBuffers(Display.java:645)

at net.minecraft.client.Minecraft.v(Minecraft.java:509)

at net.minecraft.client.Minecraft.a(Minecraft.java:384)

at net.minecraft.client.Minecraft.run(Minecraft.java:738)

at java.lang.Thread.run(Unknown Source)

The game is able to randomly start some times but I want it to start 100% of the time.

Any help would be greatly appreciated!

Link to comment
Share on other sites

Now, I am unable to start the game at all. Someone please help?

Here is the crash report log:

---- Minecraft Crash Report ----

Time: 4/24/13 10:58 AM

Description: Failed to start game

org.lwjgl.opengl.OpenGLException: Invalid value (1281)

at org.lwjgl.opengl.Util.checkGLError(Util.java:56)

at org.lwjgl.opengl.Display.swapBuffers(Display.java:645)

at net.minecraft.client.Minecraft.I(Minecraft.java:528)

at net.minecraft.client.Minecraft.a(Minecraft.java:408)

at asq.a(SourceFile:56)

at net.minecraft.client.Minecraft.run(Minecraft.java:746)

at java.lang.Thread.run(Unknown Source)

A detailed walkthrough of the error, its code path and all known details is as follows:


-- System Details --


Minecraft Version: 1.4.7

Operating System: Windows 7 (amd64) version 6.1

Java Version: 1.7.0_21, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 304495352 bytes (290 MB) / 532348928 bytes (507 MB) up to 3817799680 bytes (3640 MB)

JVM Flags: 0 total;

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: FML and Forge are installed

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML: MCP v7.26a FML v4.7.35.556 Minecraft Forge 0 mods loaded, 0 mods active

LWJGL: 2.4.2

OpenGL: AMD Radeon HD 7900 Series GL version 4.2.12002 Compatibility Profile Context, ATI Technologies Inc.

Is Modded: Definitely; Client brand changed to 'forge,fml'

Type: Client (map_client.txt)

Texture Pack: Default

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

Link to comment
Share on other sites

I've tried that multiple times.

Uninstalled Java, deleted all minecraft and tekkit folders, basically started from scratch.

I've manually updated lwjgl, tried using the 32bit java, 64bit, and tried installing them on my ssd, then tried on my hdd.

I just installed Server 2012 on my hdd and seeing if I can run it from there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...