• 0
Sign in to follow this  
Makkei

when i want to run Voltz/tekkit a window says me "Update failed"

Question

Launcher Version: 1.1.2.0

Operating System: Windows xp 32bit

Java Version: 7.21

Antivirus Program: Microsoft Security Essentials

Description of Problem: Just cant run any kind of Tekkit/voltz/......

Error Messages:

Update failed

Error Log:

My Launcher starts normaly but when i want to run Voltz or tekkit a little widow comes with the letters "Update failed" but it didnt even updating anything...

I tried it again and again but everytime same thing came.

So i dled the newest technic launcher, but there also comes

"Error: Could not create the Java Virtual Machine

Error: A fatal exception has occurred.Programm will exit"

A guy in a other thread told me to dl the AV "Microsoft Security Essentials" but its still not working. I also tried it to stop the Antivier Programm but thats also not working..

Now i cant even open any kind of minecraft on my laptop...

Could you help me out?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

1. Clear cache

2. Download a vanilla minecraft 1.4.7 .jar

3. rename it to "minecraft_1.4.7"

4. Put it in C:\Users\User\AppData\Roaming\.technic\cache

5. Play

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this