Jump to content

Minechem Bug in Big Dig?


Recommended Posts


I'm new to the forums but I've been playing Big Dig for about 2 months. I've mostly stuck to Forestry, IC2 and BC as I'm pretty new to the mod scene but I'm looking to expand

Anywhooo... I built myself a neat little lab for my MineChem and Modular Power Suits and set up 3 Minechem machines (Microscope, Chemical Decomposer, and Chemical Synthesis Table) being powered by 4 Stirling Engines w. Scrapboxes. I can put things under the microscope and it'll display the components fine. From watching MineChem mod spotlights it looked like the recipe for glass bottles was 3 glass panes (as opposed to glass blocks); I tried this and it didn't work so I just used the standard recipe. When I go to place the glass bottles in the chemical Decomposer it won't let me place them at all! They just don't accept. I've tried crafting bottle as well as just taking them right from NEI and neither work. I've tried using stacks of different sizes, singles, nothing seems to work. I'd like to give this mod a shot cuz it seems neat and I love teh 5c13nc3.

Has anyone else run into this? Is it maybe a version problem? Any insight is greatly appreciated

Edit: Sorry forgot to include this was a world I had created on Big Dig before Technic picked it up and I've since ported it to the "official" Technic Big Dig. Not sure if that makes a difference

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...