Jump to content

Voltz server version 1.1.2

Recommended Posts


I apologise in advance if this shouldn't be posted here, but I really couldn't find it anywhere else.

I downloaded the entire Technic repository, which had a zip called 'Voltz server 1.1.2' or something, and tried that - but no one could join the server [it said ''Couldn't Reach Server''] (yes they were on 1.1.2, including myself) so I assume it's the wrong file.

I didn't want 1.1.4 or 1.1.3 due to the texture bugs of the latter, and explosion bugs of the former.

Does anyone know where I can download the SERVER files for Voltz 1.1.2?

All help is appreciated, and thank you in advance.

EDIT: I fixed it, I just needed to rename the .jar.

Do not worry about replying :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...