Jump to content



Recommended Posts

every time i try to open it, it errors out on the mojang page and will not open. i have tried to open it on both a vista and 7 computer but neither will run it. also, the color on the 7 is out of alignment

Link to comment
Share on other sites

it seems to error out here: mmmPowersuits{0.6.0-444} [MachineMuse's Modular Powersuits] (ModularPowersuits-0.6.0-444.jar) Unloaded->Constructed->Pre-initialized->Errored PowersuitAddons{0.2.3-110} [Andrew2448's Modular Powersuits Addon] (MPSA-0.2.3-110_MPS-422.jar) Unloaded->Constructed->Pre-initialized->Errored

Link to comment
Share on other sites

Server issue I take it?

Have you made sure you're using the latest recommended version of the serverpack? (1.0.3 as of this message)

Have you made sure that your java is updated?

Tried re-unpacking/installing the server? (to a new folder/location on your haddrive)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...