Jump to content

Problems logging onto a server

Recommended Posts

Okee dokee, so to make a long story short, I successfully made a Hack/Mine server and did all dat stuff you need to do. But I have ONE teensy-weensy problem. Everytime I try to log onto my server I get this: Outdated Server! But It says my server is up-to-date, and it is! I tried using the old version of the technic launcher, which worked, but the old one is kinda messed up. Does anyone know what my problem is? If you could let me know, I would greatly appreciate it.

( I haven't done anything to the server yet)

Many Thanks,


Link to comment
Share on other sites

Try the new launcher, as the old one was known to have issues (it'd say but actually be on and other weird stuff.) This is assuming your server is as well ;).

I'm surprised it's saying "Outdated Server" though... if after you got the new launcher and are certain you tried with, and it still says the same, then let me know.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...