Jump to content

Bukkit Plugins, Help?


Recommended Posts


I've been trying to use Bukkit Plugins for my VOLTZ server, which is hosted on www.exodushosting.net

It didn't work using the Voltz.jar file, so I tried to install MCPC+ Legacy 1.4.7, by placing it in CoreMods, but I keep getting the same error message; "...does not contain a valid JAR manifest - It will be ignored."

It ignores the file, meaning I still can't use Bukkit Plugins.

The plugins ARE 1.4.7 (WorldEdit), and work fine when running a normal Craftbukkit.jar server, but don't work at all when running the Voltz.jar server.

I've been trying to fix this for days now, and I opened a Support Ticket with Exodus, but they couldn't recognise the problem. To be frank, this is pissing me off.

If anybody can help me with this, I will seriously fly over to your home, and give you a hug.


Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...