Jump to content

Liquiducts not working


Owey
 Share

Recommended Posts

Hi,

i started to make some molten redstone with magma crucible, then i transfered it to liquid transposer. Now i need to move the machines to another place and i didn't wanted to lose my liquid so i am trying to transer it from the transposer to a tank.

I've connected the transposer and tank with liquiducts, but nothing is happening, i tried to set them up somehow with wrench but nothing has changed.

I also tried to give there redstone torch and lever.

Is there a bug or am i doing something wrong?

Screen:

0e0d2f05d6.f.png

0e0d2f05d6.f.png

Link to comment
Share on other sites

Actually, if using a liquiduct from a liquid transposer:

1. make sure output (yellow) is set to the side where your liquiduct is

2. make sure that transposer is set to empty mode (empty water bucket symbol)

Tested just fine on 1.2.2 Big Dig

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...