Jump to content

Yet another Update failed.

Recommended Posts

Hey all, This is my first post so try not to hate on me too much haha.

So I know it must drive you batshit crazy hearing about this all the time but I seem to be having a problem. I can open the launcher but when I log in it does a certain amount of updating, then I get a pop up window saying "Update Failed".

I have tried the following:

Deleting .techniclauncher folder & reinstalling

Downloading several versions of the .EXE

Downloading several versions of the .JAR

Creating a new user on my pc, downloading it on there and transferring across.

Turned off antivirus (Kaspersky)

Cleared Caches

Retrying several times.

None of these attempts have worked. I am running on a x64 Bit operating system with the latest Java installed (x64 bit version).

I am quickly running out of ideas. So I thought i'd chance it on here amongst the hundreds of others posting this. I apologise for this again. But it's driving me crazy haha.

Thank you for your time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...