Jump to content
  • 0

Mod Packs Screen stays white and crashes while FML is still at 0%


Question

Launcher Version: Newest

Operating System: Macbook Air

Java Version: Newest

Antivirus Program:

Description of Problem:

After I open the launcher and click launch on the mod pack, two screens come up. One that says Hello at the top and then one for the mod pack. The one that says Hello stays at 0% the whole time but the script changes as it should, the last one being "Minecraft validated, launching". That screen goes away and just leaves the white mod pack screen which disappears in a few seconds.

Error Messages:

Error Log:



Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Oh my god, I have the same problem. But some details I must add:

Launcher Version: Launcher Build 253

Operating System: Mac OS X 10.8.4

Java Version: 1.6.0_51

Antivirus Version: [not sure]

Description: Well, instead of 2 windows opening, I open a modpack, then it loads up, connects to minecraft.net and stuff, then once it opens, the screen is white for a while, and then it just disappears. It doesn't reach the Mojang screen, and there are no crash reports! I tried this with Tekkit Main, Tekkit Classic, Yogbox, and Hexxit, and none of them worked!

Link to post
Share on other sites
  • 0

Launcher Version: Newest

Operating System: Macbook Air

Java Version: Newest

Antivirus Program:

Description of Problem:

After I open the launcher and click launch on the mod pack, two screens come up. One that says Hello at the top and then one for the mod pack. The one that says Hello stays at 0% the whole time but the script changes as it should, the last one being "Minecraft validated, launching". That screen goes away and just leaves the white mod pack screen which disappears in a few seconds.

Error Messages:

Error Log:



Well I hate to be the one to break it to you but Technic Launcher doesn't support your operating system.

Link to post
Share on other sites
  • 0

Vivacity you must not have a mac... Please don't post here if you don't know that Java 1.6 is Apple Java 6 and recommended for Mac users playing Tekkit...

There is an OSx version of the launcher so I don't understand why you would say that his OS is "Not supported".

Please don't post here? Really? I told him to get Java 7 Update 25 if what your saying is true, that he has Java 6, then my post still applies to him. Me not owning a Mac won't affect trouble shooting in anyway.

And last time I checked Macbook Air is not an Operating System but a laptop lineup nor is it supported by technic Launcher.

Link to post
Share on other sites
  • 0

Apparently you are illiterate. I stated above that Java 6 is the RECOMMENDED version of Java for Mac users. Its is true that there are newer versions, however, the Technic Launcher is not compatible with Java 7 on the Mac. People who have already installed Java 7 have had to downgrade. So once again, I ask you to refrain from giving advice to users whose predicaments you are not familiar with.

As for his "operating system" I think we can all put 2 and 2 together and assume that he is using the preinstalled OS on his piece of hardware. He obviously made a mistake, there is no reason to badger him about it, and if you recognize that it is not an operating system, why would you address it as such?

Well I hate to be the one to break it to you but Technic Launcher doesn't support your operating system.
Link to post
Share on other sites
  • 0

*Cracks Knuckles*

Drops phone. Grabs Keyboard

Apparently you are illiterate. I stated above that Java 6 is the RECOMMENDED version of Java for Mac users. Its is true that there are newer versions, however, the Technic Launcher is not compatible with Java 7 on the Mac. People who have already installed Java 7 have had to downgrade. So once again, I ask you to refrain from giving advice to users whose predicaments you are not familiar with.

Explain to me why are you posting in the first place? What have you offered to help either of these gentlemen? I'm completely unfamiliar with the Mac OS yet I've made more of an effort then you have. All you've managed to do is insult a pony. If I'm not mistaken it does say

If you do not already have Java installed please make sure to go download the latest version from Oracle. You can get the Java JRE by clicking here.

And you do realize that Technicpack is the same thing over all the platforms? I can literally go ahead and download the 'Mac Jar' and launch it through my Windows 8 PC.

As for his "operating system" I think we can all put 2 and 2 together and assume that he is using the preinstalled OS on his piece of hardware. He obviously made a mistake, there is no reason to badger him about it, and if you recognize that it is not an operating system, why would you address it as such?

Its not about putting two and two together. Its about performing simple research to figure out what an Operating System is. If the Op is not competent enough to type 'Define Operating System' into Google how do i know hes capable of following simple instructions?

Link to post
Share on other sites
  • 0

First of all, "Drops Phone, Grabs Keyboard" should also be between asterisks. Secondly, why don't you scroll down the forum and read one of the hundreds of threads where mac users complain that Java 7 is not compatible with the launcher and detailed responses explaining how to reinstall Apple Java 6. Lastly, solving bugs as a programmer or even just suggesting solutions is ALL about putting two and two together. Identifying common symptoms and simple solutions requires a little guesswork at times and if you aren't willing to do that you shouldn't be here in the first place.

As for solutions to the OP's problem, I have none. I am currently experiencing this bug myself and I am browsing the forums for any and all suggestions. The problem is not, I will repeat it for you, IS NOT Java related.

Ps. If the "pony" has a horn its a unicorn, so you are even mistaken about your own avatar. Its time for you to lick your wounds and go home.

Link to post
Share on other sites
  • 0

As for solutions to the OP's problem, I have none. I am currently experiencing this bug myself and I am browsing the forums for any and all suggestions. The problem is not, I will repeat it for you, IS NOT Java related.

You prefer arguing about how qualified I am to help people?

Ps. If the "pony" has a horn its a unicorn, so you are even mistaken about your own avatar. Its time for you to lick your wounds and go home.

You've obviously never heard of MLP.

First of all, "Drops Phone, Grabs Keyboard" should also be between asterisks. Secondly, why don't you scroll down the forum and read one of the hundreds of threads where mac users complain that Java 7 is not compatible with the launcher and detailed responses explaining how to reinstall Apple Java 6. Lastly, solving bugs as a programmer or even just suggesting solutions is ALL about putting two and two together. Identifying common symptoms and simple solutions requires a little guesswork at times and if you aren't willing to do that you shouldn't be here in the first place.

You just said Apple Java 6. Your entire argument has been made invalid.

Link to post
Share on other sites
  • 0

You obviously aren't qualified because Apple Java 6 is a thing. It comes preinstalled on all old OS X software. You really need to stop embarrassing yourself. You can find it on the oracle website.

No I have not heard of MLP and I dont think I would enjoy ponies with horns.

I am done arguing with you. You can't seem to admit that you were wrong. You can take that pony's horn and shove it. Please refrain from addressing Mac issues unless you do additional research or familiarize yourself with the materials. Windows, Linux and OS X are very different, and so are the problems that the three systems face.

As for Andrew's problem, Go to settings when you pull up the launcher, and check the box labeled "PermGen Size". You will then be prompted to restart the launcher. Press "Ok" and the launcher will restart.

That seemed to fix the problem for me.

Link to post
Share on other sites
  • 0

You obviously aren't qualified because Apple Java 6 is a thing. It comes preinstalled on all old OS X software. You really need to stop embarrassing yourself. You can find it on the oracle website.

No I have not heard of MLP and I dont think I would enjoy ponies with horns.

I am done arguing with you. You can't seem to admit that you were wrong. You can take that pony's horn and shove it. Please refrain from addressing Mac issues unless you do additional research or familiarize yourself with the materials. Windows, Linux and OS X are very different, and so are the problems that the three systems face.

As for Andrew's problem, Go to settings when you pull up the launcher, and check the box labeled "PermGen Size". You will then be prompted to restart the launcher. Press "Ok" and the launcher will restart.

That seemed to fix the problem for me.

Your encouraging users to download re-branded apple software in which support has been dropped roughly 2 years ago? I can see that Apple is pushing users to download Java 7 from Oracle. Not to mention that the Technic Platform explicitly says so on their site as well.

If you've not heard of MLP, maybe you shouldn't make assumptions on my avatar. Try meeting the qualifications first before claiming I'm a unicorn.

Windows, Mac, and Linux are very different. But Java run through a Virtual Machine meaning the actual software will be the exact same across all three platforms. Maybe you should make sure you qualify first before making absurd claims about how java on Mac is different.

Link to post
Share on other sites
  • 0

Okay... Stop arguing

Neither of your solutions work

Also... when I downloaded Java 7 for my mac

The launcher said that I needed to use Java 6

So I went ahead and downgraded Java

Yet it still does not work on my mac

What gave you the idea that our suggestions would assist your issue? You'll need to start a new thread and provide a log, OS, Java Version, etc.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...