Jump to content

Tekkit: Ctrl bound to Quantum Armour and zoom

Recommended Posts

I am sorry if this was already asked, I searched but couldn't find anything but when I press Ctrl to use my Quantum Armour I also zoom in. Is there any way to disable the zoom one or rebind it to another key?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...