Jump to content

Big Dig keeps "crashing" at mojang screen


Recommended Posts

Every time I've tried to load up big dig it keeps me on the mojang screen for about two minutes then the screen goes white and nothing will happen afterwards, literaly, I've even watched the console to see what is going on, and it seems to almost stop loading for no reason or it crashed but it doesn't make a crash report or anything. I've tried restarting the computer, deleating my launcher, and even deleting the .technic file and nothing seems to work. Please if you could help me that would be amazing!

ALSO the last thing the console shows before it stops loading or crashing is:" [WARNING] [ForgeModLoader] Could not load forestry config, due to java reflection failing!

beeBreadingMode "

AND I've been using Big Dig 1.3.9 the recommended version, but I've also tried Big Dig 1.3.13 the latest version.

If you post thank you for your help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...