Jump to content

Missile Launching problems.


Recommended Posts

Hey folks. I've been hard at work building a SSBN Sub in Voltz, and obviously that includes plenty of missile launchers.

However I can't get them working, and I don't really know why. I've mocked it up outside of the submarine and launched fine, but for some reason it's not having it. It appears to not be charging and the cable from the Elite Power Cube (ins. superconductor) isn't carrying anything when measured with a multimeter.

Here's some screenshots:





I've tried putting a lever, redstone repeater and button right next to the launcher without success, and have tried feeding power from my banks of battery boxes down below, I've tried with 1 and 2 (pictured) elite energy cubes, and I've tried turning the cubes around. Anyone got any ideas?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...