Jump to content

Technic launcher defecated on itself


Recommended Posts

A few hous ago hexxit crashed with the usual ''minecraft has run out of memory'' screen, but its what happend after that that ticks me off. First when I opened the launcher and tried to run hexxit it asks me if I'd like to play in offline mode. Clearly I was connected to the Internet but the launcher seems to not have recognized that. When it finally started up it found the server I play on but it could not connect, always saying end of stream. I restarted but when I clicked launch it displayed an error message saying ''error: could not download packages for hexxit'' or something like that. Eventually it worked but no when I attempt to log in to the server it says could not login and gives a big long URL. Anyone know what's happening here?

EDIT: Ijust found out vanilla cannot seem to connect to the Internet also.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...