Jump to content

[Solved >< ] Axes don't seem to work..?


Neeken
 Share

Recommended Posts

So I just went from using Tekkit Classic to the new one, but axes don't seem to work on my new server..

I might be missing something here, but whenever I try to use an axe on a tree, it just gives me the same effect as mining diamond with your hands basically. Any ideas?

Running 1.1.8 btw.

Link to comment
Share on other sites

So I just went from using Tekkit Classic to the new one, but axes don't seem to work on my new server..

I might be missing something here, but whenever I try to use an axe on a tree, it just gives me the same effect as mining diamond with your hands basically. Any ideas?

Running 1.1.8 btw.

I am not sure if you are confused by the same thing that got me, but I thought the same thing.

The version of treecapitor in the pack now makes so the amount of time a tree takes to come down with an axe is dependent on how big it is, but when the block finally breaks the entire tree above the point should come down. Its faster to break just one tree block with your hand or the wrong tool.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...