Jump to content

New server WONT work :(


Recommended Posts

My friend downloaded the tekkit server. the one that out as of today 10/23/13. he has t he files but when he opens launch.bat it says "press any key..." when he presses a key it crashes. i aslo tried it and the same result. we even tried doing it threw hamachi but we need to get into the launch.bat file which doesnt work. please help. i wanna PLAAY

Link to comment
Share on other sites

what you need to do is:

1. delete the lib folder in your tekkit server folder.

2. download the server for hexxit.

3. copy the lib folder from hexxit and place it in the tekkit server folder.

4. doubble click launch.bat

It should all be working right now

(sorry for my bad english I am from the netterlands)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...