Jump to content

notice upon launch???

Recommended Posts

hey guys! i just tried to launch my tekkit classic and a notice popped up that read..."could not find the main class: net.technicpack.legacywrapper.launch program will exit" i have no idea what it means ive tried redownloading the launcher and running it as an administrator but it dosent work? plz help

Link to comment
Share on other sites

Hi, something you can do to fix this is change tekkit classic versions and then change back. So click the cogwheel under tekkit classic, click manual build, change the build to something else, click save, click launch. When it asks you to update click yes. Let it start up or crash or whatever.

Then click the cogwheel again, change back to "use recommended", click save, click launch. It'll ask you to update, click yes. This time it should work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...