Jump to content

Help can't get tekkit minecraft started (closed)

Recommended Posts

Hi I'm new here, and I downloaded Tekkit last night, started to install it, and I got an error message saying "Can't find Java Directory" So I looked online and found a way to change the path for Java, so after changing it I tried to install it again and it started to but then I got the Technic logo and it just sat there, I though that it might be trying to install so I let it sit for a good five minutes before I had to restart my computer to get it to close. I then tried to run it as Administrator in compatibility modes for Windows XP service pack 3, Windows Vista service pack 2, and Windows 7 at that point in time it would stop and the logo would not stay on the screen and the launcher would not come up it's self.

I am not sure what I can do to fix this, I have to have Java 6 update 31 to get my Minecraft launcher to work, but I am running Java 7 JDK.

I am running an Acer Aspire Z5600, with Pentium Dual-Core, 64 bit system, with Windows 7.

If you need anymore info please ask and I will get back to you as soon as I can.

Link to comment
Share on other sites

Re: Help can't get tekkit minecraft started

!. Not sure if this belongs here or in the bug forum.

2. Is it throwing errors, staying at a white screen, or just not loading into the main menu?

3. How much RAM are you allocating to Tekkit? How much do you have total?

You shouldn't have to run it in compatibility mode because it runs just fine in a Windows 7 x64 environment. Also, have you tried doing a fresh Tekkit re-install?

I've had that happen to me before but usually a restart or re-install (and the ocassional overwrite of optifine with another type of optifine) would solve it pretty quickly.

Link to comment
Share on other sites

Re: Help can't get tekkit minecraft started

1. I wasn't sure what forum to post it in

2. It depends on what I've done, before I changed the Java path, it was giving me an error, after I changed the java path, it just sits on the Logo, until I choose to restart my computer.

3. I have 3 Gigs of ram, and I'm not entirely sure how to allocate to a program.

Yes, I am aware that it shouldn't have to be run in compatibility mode, as my husband, and our Roommate are both running it just fine, but as I stated above, if I don't run it in compatibility mode, the logo just stays there. If I do run the compatibility, it seems to be starting up, but then when the logo goes away, the launcher doesn't pop up. I can try to do another un-install/re-install, but I've already done so once.

I have figured out how to get it working. Thank you for your help.

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...