Jump to content
  • 0

Large expanses of land unloading at random (posted screenshots)


PsykoTenshi
 Share

Question

Title: Large expanses of land unloading at random

Version: 1_0_3

OS: Windows 7 Professional x64

Java Version: Java 7 Update 45 x64

Description of Problem:

I remember this bug occurring all the way from previous versions of Tekkit (several months ago), finally had enough of it.

At seemingly random, a rather big strip of land simply disappears. Reloading the world restores things to normal, with no blocks or information lost (even had my base engulfed by this once. reloaded world, and everything was there). Screenshots below:

http://imageshack.us/a/img607/4240/a3pq.jpg

I placed a dirt block on the emptyness and it was *not* returned to me. but when reloading the world, it was there, placed.

If there's a log which could have useful information, do direct me to its location (and file name), will gladly post.

P.S.: According to the Launcher, the Tekkit version I'm using is 1.1.10, but the Tekkit version field is a dropdown with only one option, 1_0_3.

Error Messages:

None.

Though better none than a box with just ''Error'' or similarly useless info imo.

Error Log:

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...