Jump to content

Big Dig modpack server problem (1.3.9)


Recommended Posts


This is my first post on the Technic Forums but I need an answer.

I've created a Big Dig server and its online and everyone can join it, but there's one problem.

Every time when loading a new world all the particles of the Big Dig modpack doesn't spawn, everytime in every world I load, there's never a single ore from a modpack, I can only see things as Coal and Iron chunks. I've tried to choose a seed from a SP map, didn't worked. Also I tread to copy the file %appdata%/Roaming/.technic/BigDig/saves/(my SP map) (so the SP map) to the server file and rename it as ''world'', also didn't worked, because when I launch the server it removes all the mods on the map. I've tried many things but nothing worked :(

Do anyone of you know how to fix my problem?

That will be really great! :)

*Sorry for my bad English*

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...