Jump to content

Server Troubles... But only 2!


Recommended Posts

Having a couple of problems with my AotBT server.

1. When I launch the server and join the game there is no evidence of BiomesO'Plenty anywhere, I have tried many different maps and seeds and get nothing! So I thought to myself I'll start one with a map from singleplayer to try and figure this thing out. That turned out to be a huge fail. It caused some "severe errors" on the server and nothing worked at all... (So I reinstalled the server and I'm back to square one.) It also seems that in conjunction with this problem no generated structures want to appear either. Absolutely no villages, strongholds dungeons or any special generated structures appear anywhere.

2. /config is not working at all. It's not in the help list or anything...

My server is the 1.0.2 version I downloaded it this morning at 8:00 am EST. To be honest I couldn't be more confused. All of the Mods appear in the "/mods" folder within techic, are the same as the ones on the server. Needless to say I'm at a loss... If anyone has any thoughts, I'd be delighted to hear them.

Thanks for your time!

Link to comment
Share on other sites

If you are on a server then you need to open up server.properties and change "level-type=DEFAULT" to "level-type=BIOMESOP" then delete the world folder to regenerate your map

no sure whats up with the /config thing though, it works for me

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...