Jump to content

Server crashes at player login after 1.0.6-update


Recommended Posts

After updating to 1.0.6 the server crashes every time I log in.


Wrong location! EntityCreeper['Creeper'/371, l='world', x=, y=, z =]
 java.lang.Exception: Stack trace

Semi-full error report: http://pastebin.com/fwk7Ng7g

Complete log: https://dl.dropboxusercontent.com/u/19211050/ForgeModLoader-server-0.log


I tried creating a new server and copying over the /world-folder, but still the same error.


What do I do now? 

Link to comment
Share on other sites

your java is not updated, you log says this: Java is Java HotSpot 64-Bit Server VM, version 1.7.0_45,

most recent java is: 1.7.0_51


But thats weird that its still not working. and obvious a new world does work right?

Let me try to think of something :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...