Jump to content



Recommended Posts

I see the Mosasaurus DNA and Egg in the item list, but regardless of how many fossils I put through an analyzer, I cannot get a Mosasaurus DNA. I tried in creative mode by setting up a dozen or so analyzers and filled them with biofossils and sat there for far too long trying to see whether or not it was a rare find. So far the results are zilch on the Mosasaurus count. I tried taking a different approach to the problem by going to the tropicraft dimension - since all the dinosaurs seem to spawn there - to see if there was one there I could use an entity move on..


No such luck.


Tried to find villagers that might offer the trade. Nothing.


So, what am I doing wrong here?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...