Jump to content

cannot launch the pack


glacier5
 Share

Recommended Posts

Hello! yesterday i downloaded attack of the b-team and was loving it but when i tried to play today there was an update and after the update i hit play and after a few seconds the pack seemed to lauch. But just ended up coming pack to the same launcher screen i tried reinstalling technic platfor, reinstalling the pack, restarting my computer, adding more gigs to the platform and deleting the other installed packs i also tried launching another pack i had already installed and it worked so its something to do with the pack. The version i try launching it in doesnt affect the result.

 

Please help

Edited by glacier5
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...