Jump to content

Hexxit Gui Overlay How do i get rid of flickering arrows


Recommended Posts

Hey everyone, I never posted before but i have encounter a problem.

I was hoping to find a source mod to fix it by Re-texturing it but i am having a hard time doing so.


When in Hexxit and you press F1, you get a Flickering Map as well as Arrows. (Map fix key: N)


I am trying to fix the Arrows point but since i don't know whats responsible and don't know how to find out i may need some Assistance.


A Fairly high up youtuber iv talked with on skype had the same issue but he choose to ignore it.

His videos are on youtube: www.youtube.com/watch?v=7-e16Dp7D_w PART 5 THE HAUNTING.


I infact want to fix this problem and be able to use Hexxit to make a small video series of my own.




The Arrows Overlay id like to get rid off when in F1 for smooth look at the video and no FLICKERING stuff that i don't want to see in the background.



If that little arrow was not their F1 would work PERFECTLY! But sadly it is their so people are going to notice something Flickering... Maybe i will slack on the video because their only going to Notice that little Flicker right their...



Can anyone Help with this problem?

Ways to Disable or the Source mod to Disable it?


I want to stop it coming up just so long as the arrows in-game are unaffected and you still see Arrows fly and kill things.



Thanks for your support :D




PS: I Did do research before hand, so if this problem has being recorded then i never found it.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...