Jump to content

How do I stop NEI from spawning in items to me?


Recommended Posts

I have a survival server set up for me and my friends to play on, but I have an issue.  For me, NEI doesn't show me how to build the items.  It just spawns a stack of items into my inventory when I click on them.  I've read the instructions for working with it and they say that I can change it to "Recipie mode" by hitting "E" while in the NEI Options screen.  I'm doing that and nothing is happening.  I've been all over the place and I simply can't find a way to turn this off.  What am I supposed to do to turn this off and just go into recipie mode?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...