Jump to content

NEI stuck on recipe mode


Recommended Posts

    I just downloaded technic launcher and wanted to play tekkit. Like the man I am I  wanted to spawn in items, but the nei was stuck on recipe mode. I looked it up and went into the nei.config and changed the lockmode to -1. I was able to enable cheat mode but when I clicked on an item it shows me its recipe. Some help would be greatly appreciated.

Edited by ForScience
Link to comment
Share on other sites

I'm having the same problem. How do you become an op when you're just playing single player? I have tried the nei.config edit and it doesn't work. Also most of the buttons usually located in the top left of the inventory are not there and editing it in the NEI options does nothing.


Use to work fine a few versions back. Just came back from a hiatus and is bugged.

Link to comment
Share on other sites

I was having an issue with this as well and found a solution that worked for me:

Open your inventory.

Click "Options" in the bottom left corner.

Click "Inventory".

In the top right, click "Global". The button should change to "World".

Now, small buttons with a "W" will have appeared next to the options. Right-click the one next to "Cheat Mode".


'?do=embed' frameborder='0' data-embedContent>>


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...