Jump to content

Server not working anymore


defilier
 Share

Recommended Posts

Hi today I was playing on my server. I turned it off and turned off my computer. I went to work and when I got back and tried to fire up the server I instantly recieve an error
"E:ServersAttack of the b-team>java -Xmx2G -Xms2G -jar Bteam.jar -o true
Error: could not open `C:WINDOWSjrelibamd64jvm.cfg' "
I downloaded a fresh Attack of the b-team server and tried that and the same problem so it isn't my server. So I decided to look into Java itself, I uninstalled JDK and JRE and cleaned my registry free of them. Then went a head and reinstalled them. Exact problem, I tried to restarting, same problem. I tried going to the folder of this jvm.cfg and the folder amd64 doesn't even exist in the lib folder. I just can't figure out what it going wrong.
When I go into CMD and type Java I get the same error, when I type java -version, I get the same error. Minecraft itself works like a charm, and java still works on my browser. I really just figure it out and it's not fun considering all my friends are wanting to play.

If anyone has help or knowledge on Java or this problem itself please please help me. I'm in dire need here haha. Thanks guys!

EDIT: Running windows 8.1 x64

Edited by defilier
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...